View unanswered posts | View active topics It is currently Wed Apr 23, 2014 2:21 pm



Reply to topic  [ 9 posts ] 
 Venstar 1 day thermostat insteon adapter reliability 
Author Message

Joined: Jul 26, 2008
Posts: 17
Post Venstar 1 day thermostat insteon adapter reliability
Is anyone else seeing reliability issues with this adapter? I have to frequently unplug/plugin the adapter when it becomes non-responsive to Indigo.

Also, hitting Refresh All in Indigo sometimes only refreshes the temp, not the set points. I have to refresh all multiple times to get the full state.

I have two adapters in use, one on each floor.


Mon Sep 08, 2008 12:36 pm
Profile
Site Admin
User avatar

Joined: Mar 19, 2008
Posts: 8357
Location: Austin, Texas
Post 
I've had one for about 5 months and have had to reset it once because of behavior just like you explained.

jay


Mon Sep 08, 2008 1:00 pm
Profile WWW

Joined: Jul 05, 2006
Posts: 222
Post 
i have two of them. i use them a fair amount. i have not seen any issues and have never reset or unplugged either of them.


Mon Sep 08, 2008 3:55 pm
Profile

Joined: Jan 14, 2004
Posts: 400
Location: Redmond, WA
Post 
For what it is worth, it seems like the Venstar is the single most delicate X10 or Insteon device I've ever had. Even the slightest amount of interference causes it to fail an update.

_________________
Proud owner of an Indigo-based, Phlink, EvoCam, & custom app-supported super house!
http://blog.x-caiver.com , http://www.xadatechnology.com


Mon Sep 08, 2008 4:25 pm
Profile WWW

Joined: Jul 26, 2008
Posts: 17
Post 
Anyone have their devices set to auto-poll in Indigo? Since the adapter only sends out changes occurring at the thermostat every 15 minutes, I had tried setting mine to auto poll every 5 minutes. I'm going to try turning this off for a few days to see if it helps.


Mon Sep 08, 2008 4:27 pm
Profile

Joined: Jul 26, 2008
Posts: 17
Post 
DPattee wrote:For what it is worth, it seems like the Venstar is the single most delicate X10 or Insteon device I've ever had. Even the slightest amount of interference causes it to fail an update.


Is it more accurate to single out Venstar (thermostat) or SmartHome (adapter) in this case? The two certainly work together to perform a function, but I would think the adapter is more likely the culprit.


Mon Sep 08, 2008 4:30 pm
Profile
Site Admin
User avatar

Joined: Jan 27, 2003
Posts: 13241
Location: Texas
Post 
FYI, I have a single Venstar + adapter and have never had it lockup. When testing Indigo's polling of it, I ran it for a couple of days polling it every few minutes (5, I think). Mine is set to poll every 15 minutes currently.

Have you had both of them lock up or just one of them?

You might try moving your AccessPoint RF around to other outlets to see if that helps.

Regards,
Matt


Mon Sep 08, 2008 4:40 pm
Profile WWW

Joined: Jul 26, 2008
Posts: 17
Post 
support wrote:Have you had both of them lock up or just one of them?


The last lockup I experienced, both devices were unresponsive. But I think the upstairs adapter locked first followed by the downstairs adapter later.

Did you run into issues with more frequent polling?

I'll try moving the access point around again.


Mon Sep 08, 2008 4:47 pm
Profile
Site Admin
User avatar

Joined: Jan 27, 2003
Posts: 13241
Location: Texas
Post 
jholcomb wrote:Did you run into issues with more frequent polling?

Nope. I think maybe there were a couple of poll failure messages, but no lockups at all.

Matt


Mon Sep 08, 2008 4:50 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.   Template designed by STSoftware.